Become a member of the iLounge Forums. Register Now!
To start viewing messages, select the forum that you want to visit from the selection below.
If this is your first visit, be sure to check out the Forum FAQ and Forum Policy.

Topic: USB issues maybe? ipod not connecting with itunes (ver common problem.?)

Reply Thread Tools Topic Search
Old 08-19-2009, 08:13 PM
#1
 
Freshman Lounger
 
Join Date: Aug 2009
Posts: 14
USB issues maybe? ipod not connecting with itunes (ver common problem.?)

i have spent a good 6 hours on the internet over the last couple days trying to fix my problem through apple support, ilounge, help forums all that stuff. no solution so i signed up and here is my first post/topic. so i have a 20g classic color ipod and a shuffle, the middle generation now i guess, although the shuffle does not come in to play until later. the other day, monday, everything was working fine and then itunes would not open or recognize my ipod when i would plug my ipod into the computer. (it should be noted that that day i disabled autosync and decided to manually manage my music because of my library being to big and not fitting on my 20gb. i dont think this has anyting to do with it however.) it says it is charging when i plug it into my usb port on my laptop (windows xp). but it will not pull it up. i thought it was the cable so i got my old shuffle out, because it has a different cable, and the same thing happened, itunes would not recognize that anything was plugged in. ive messed with my usb port settings, cables, itunes, and now ipod. it just doesnt make sense at all because i am using two different variables: two ipods and two cables so i am sure it is NOT the ipod or cables. Help please? thanks guys. I appreciate it.

much love,

pete
peterthomashill is offline  
Reply With Quote

Join the iLounge Community and the ad above will disappear.

Old 08-19-2009, 09:17 PM
#2
 
Pro Lounger
 
Join Date: Sep 2006
Location: Brooklyn, NY
Posts: 998

Hi Pete, welcome to iLounge.

This should be posted in the Discontinued iPods section. The 'iPod Classic' that is being mentioned in this section is actually one of the latest versions (aka 6th Generation). the one you have it the 2nd Generation model. I will have one of the admins/mods move this...

Have you tried using another USB port on the laptop to see if that matters? Not sure if that's the same thing as USB port settings....Also see if you get an unrecognized devices in your Device Manager. Does the iPod show up in My Computer?

Last thing that comes to mind now is reinstalling iTunes. If you have settings you want to keep, you should backup iTunes Library.itl. Search for it. In that same directory, you can backup the other files as well except for the Music folder. You can always point it back in iTunes when needed to your music folder.
gk17 is offline  
Reply With Quote
Old 08-19-2009, 09:20 PM
#3
 

 
Join Date: Jan 2006
Location: In the Pub
Posts: 5,311

How did you go about changing your iPod to manual mode? Did you:

a- Connect the iPod and select the "Manually manage music and video" option beneath your iPod's picture, or

b- Go into iTunes Edit/ Preferences/ Devices and select "Disable automatic syncing for iPhones and iPods"

You should have done (a) since I'm not sure the 2nd method works with your generation iPod. If you did (b) then maybe un-do that setting and see if your iPod gets recognized.
rockmyplimsoul is offline  
Reply With Quote
Old 08-19-2009, 10:56 PM
#4
 
Freshman Lounger
 
Join Date: Aug 2009
Posts: 14

dont what do get off topic: but sorry for posting this in the wrong spot. does anybody know how i go about to moving it (nevermind, thanks gk17)?

ANYWAY: i have 3 different usb ports on my laptop. from two of them i dont get any response when i plug in my ipod, but from one of them (the one i normally use) all i am getting is the charging symbol.

I did change autosync when my ipod was plugged in, but i will undo the setting like you said rockmyplimsould and see what happens. ill keep you guys updated and THANKS FOR THE HELP. its good to know that you guys are down with helping out total random, computer illiterate.

Last edited by peterthomashill; 08-20-2009 at 08:50 AM.
peterthomashill is offline  
Reply With Quote
Old 08-19-2009, 11:16 PM
#5
 
Freshman Lounger
 
Join Date: Aug 2009
Posts: 14

changed my auto sync preferences and nothing happened. here is some more information that might help you guys figure this out who are trying to. when my ipod was plugged in to the computer and i changed to manuallly managing ipod i just wanted my 20gb to hold my playists. i did this to see how the "manual" things work. i planned to later upload the rest. so, in the middle of this, it just stopped syncing in the middle of loading and now i only have like 5 songs on my ipod and a podcast. this is obviously why i am so eager to figure this out: no music right now pretty much. this might be looking do deep into what i did and maybe we should be looking out the issues with my computer, ipod, port etc., but you guys are the experts!
peterthomashill is offline  
Reply With Quote
Old 08-20-2009, 03:06 PM
#6
 
Freshman Lounger
 
Join Date: Aug 2009
Posts: 2
same god dam problem!!!

hi all,
i have a 30G video i got in christmas 2005 and its been a god send. i relay probably too heavily on it and recently i went to put a few new albums on it but it wont connect. i thought it was my connection port on the ipod because the last few times i had to play about a bit with the connection before it read the ipod, but now, just like my good friend peterthomashill, when i connect its just chargeing the ipod. it wont bring up the library and when i open it, its not connected with the ipod.
the computer knows the ipod is connected and the ipod likewaise but the red flashing circle and do not disconnect sign just arent appearing. i keep getting prompted to connect to a faster usb port but thats never been a problem before. or its prompting me to tell me that an unknown devise is connected to my pc through the usb. majorly fraustrating!!

basically ive been reading threads and forums for a while now and im almost at the point of firing it in the river. only thing stopping me is 26G of music some of which i cant get backed up. is it the end of my beloved ipod??

HELP!
bobjammin is offline  
Reply With Quote
Old 08-20-2009, 10:45 PM
#7
 
Freshman Lounger
 
Join Date: Aug 2009
Posts: 14

same thing bob jammin, exact same thing. hopefully we will figure it out soon, so ticked. please help guys, i have many study halls and trips that need some music backing haha.

by the way, i dont think its the ipod bro. at least from what i going on with me. the fact that we both changed to manual sync should lead to something.

Last edited by peterthomashill; 08-20-2009 at 11:37 PM.
peterthomashill is offline  
Reply With Quote
Old 08-21-2009, 04:59 PM
#8
 
Freshman Lounger
 
Join Date: Aug 2009
Posts: 14

somebody helppppppp...
peterthomashill is offline  
Reply With Quote
Old 08-21-2009, 05:18 PM
#9
 

 
Join Date: Jan 2006
Location: In the Pub
Posts: 5,311

Have you tried to manually put your iPod into disk mode? That may put it in a state where iTunes will recognize it long enough for you to restore it (which will erase it). To put in disk mode read this article:
http://docs.info.apple.com/article.html?artnum=93651

Once in disk mode, connect it to iTunes and then Restore it:
http://support.apple.com/kb/HT1339?viewlocale=en_US

Hopefully your music is backed up somewhere other than your iPod.
rockmyplimsoul is offline  
Reply With Quote
Old 08-21-2009, 08:06 PM
#10
 
Freshman Lounger
 
Join Date: Aug 2009
Posts: 14

i have put it in to disk mode. no luck. i am going to try it again though. ill tell you what happens. THANKS.
peterthomashill is offline  
Reply With Quote
Old 08-21-2009, 08:09 PM
#11
 
Freshman Lounger
 
Join Date: Aug 2009
Posts: 14

i feel like this is going to get less hits because it is a discontinued generation. can we move it again. i dont believe it has anything to do with my generation.
peterthomashill is offline  
Reply With Quote
Old 08-21-2009, 08:36 PM
#12
 
Pro Lounger
 
Join Date: Sep 2006
Location: Brooklyn, NY
Posts: 998

This is in the correct section and shouldn't be moved. Although the problem may apply to other models, it's probably best to keep it to the board for your version as others may have similar issues with this model.

This board may get a little less attention since it's an older model, but it should not be ignored completely. So expect a reply...if none, you may bump it after a day or so to get proper attention.

Just want to confirm this. The iPod does say that it went into disk mode right? This is most likely not the problem since it's happening to the shuffle also, but try resetting your iPod by holding the Menu and Select buttons for a few seconds.

Did you already try uninstalling iTunes, restarting the computer and installing it back to see if it helps? I don't see a reply from you saying that you tried this yet.
gk17 is offline  
Reply With Quote
Old 08-21-2009, 11:01 PM
#13
 
Freshman Lounger
 
Join Date: Aug 2009
Posts: 14

this is one of the things i have not tried yet (reinstalling itunes). friends have suggested this to me. However, i am concerned with how this process works and if my library will be destroyed (it is not all backed up, and mostly backed up by discs/cds, i really do not want to mess with my external hardrive). if this is the last option however i will do this, but i need to know how to "safely" do it and that it will probably 99.999% fix the problem. If you could tell me more about this that would be fantastic. and yes, it does say disc mode when i am in disc mode, if that made since.

"my songs will still be there, they are kept in a folder on your computer, not in the program itself." i figured this out. alright yo, im going to reinstall this bad boy

Last edited by peterthomashill; 08-22-2009 at 12:17 AM.
peterthomashill is offline  
Reply With Quote
Old 08-23-2009, 12:52 AM
#14
 
Freshman Lounger
 
Join Date: Aug 2009
Posts: 14

No luck with reinstalling itunes. HELP. haha. this is so intense.
peterthomashill is offline  
Reply With Quote
Old 08-23-2009, 11:41 AM
#15
 
Freshman Lounger
 
Join Date: Aug 2009
Posts: 14

bump. do i need to talk to the geek squad to help me? i dont want to do this, they are such a money hog, but i might need to if i dont resolve the issue soon using this forum. im afraid it is something very simple, but i have tried so much stuff.
peterthomashill is offline  
Reply With Quote

Topic: USB issues maybe? ipod not connecting with itunes (ver common problem.?)

Reply Thread Tools Topic Search

Become a member of the iLounge Forums. Register Now!
To start viewing messages, select the forum that you want to visit from the selection below.
If this is your first visit, be sure to check out the Forum FAQ and Forum Policy.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Quicksilver G4 Connection issues: USB or ipod at fault? Wild Eep iPod classic & Legacy iPods 0 11-05-2006 12:23 AM
USB Charging Issues wdyates78 iPod classic & Legacy iPods 3 11-01-2006 11:17 AM
How-to: iTunes on USB drive Zeuser iPod classic & Legacy iPods 0 09-15-2006 02:33 PM
USB 2 Connection Problem betatester iPod classic & Legacy iPods 8 12-19-2005 12:52 AM
USB 2.0 transfer speed problem Lyrical iPod classic & Legacy iPods 2 02-14-2005 08:04 AM




View iLounge History. Read our old Forums Archive (2001-2003)
All times are GMT -4. The time now is 11:31 AM.


Shop for Accessories: Cases, speakers, chargers, etc.