Become a member of the iLounge Forums. Register Now!
To start viewing messages, select the forum that you want to visit from the selection below.
If this is your first visit, be sure to check out the Forum FAQ and Forum Policy.

Topic: iPod Classic 1.1.1 released

Reply Thread Tools Topic Search
Old 02-06-2008, 06:26 PM
#1
 
Freshman Lounger
 
Join Date: Nov 2007
Posts: 4
iPod Classic 1.1.1 released

Just upgraded mine a few minutes ago.

No headphone hiss now. Coverflow appears even faster. Video playlist.
Robocop is offline  
Reply With Quote

Join the iLounge Community and the ad above will disappear.

Old 02-06-2008, 06:49 PM
#2
 
Senior Lounger
 
Join Date: Sep 2007
Posts: 164

Downloading it right now. Hope it fixes the hiss on my Classic.
dirtpeach is offline  
Reply With Quote
Old 02-06-2008, 06:50 PM
#3
 
Freshman Lounger
 
Join Date: Jan 2008
Posts: 9

Until I see more positive comments, I will not update yet.
piuga is offline  
Reply With Quote
Old 02-06-2008, 06:58 PM
#4
 
Pro Lounger
 
Join Date: Oct 2006
Posts: 716

Quote:
Originally Posted by piuga
Until I see more positive comments, I will not update yet.
I'm tempted to update mine this time so I can be the"beta" tester.



iPod Touch 4G 64GB-iPod Classic 160GB - Cowon X7 160GB - iRiver H320
musichound is offline  
Reply With Quote
Old 02-06-2008, 07:00 PM
#5
 
Freshman Lounger
 
Join Date: Feb 2008
Posts: 5

Quote:
Originally Posted by piuga
Until I see more positive comments, I will not update yet.

I was just reading up on how to downgrade from 1.1 but hopefully this means I wont have to, updating now.
Scratch2k is offline  
Reply With Quote
Old 02-06-2008, 07:01 PM
#6
 
Reclined Lounger
 
Join Date: Dec 2004
Location: CANADA
Posts: 387

Quote:
Originally Posted by Robocop
Just upgraded mine a few minutes ago.

No headphone hiss now. Coverflow appears even faster. Video playlist.
Has the volume @ zero bug been fixed?

I'm going to give it a try as soon as I get home from work today! Thanks for the head's up.



160GB Classic | 20GB U2 Edition | 1GB Shuffle | iPhone 3GS 32GB | iTrip | Altec Lansing IM7 | JBL On Time | Shure E3C | Shure SE530 | UE TripleFi 10 | iBasso D3 Python dac/amp | Decware Zen Head ZH1 amp | Denon iDock ASD-1RBK | 80GB Zune
-----------------------------------
Encoding: dBpoweramp & LAME VBR
Signal to Noise is offline  
Reply With Quote
Old 02-06-2008, 07:03 PM
#7
 
Junior Lounger
 
Join Date: Jan 2008
Posts: 82

I'll probably give it a shot. I've already downgraded once. I can do it again if I have to.
Fronzdan is offline  
Reply With Quote
Old 02-06-2008, 07:04 PM
#8
 
Freshman Lounger
 
Join Date: Nov 2007
Posts: 4

Quote:
Originally Posted by Signal to Noise
Has the volume @ zero bug been fixed?

I'm going to give it a try as soon as I get home from work today! Thanks for the head's up.

Sorry, no it hasn't. I'm listening to a track with it set to “zero” as I type.

Last edited by Robocop; 02-06-2008 at 07:07 PM.
Robocop is offline  
Reply With Quote
Old 02-06-2008, 07:11 PM
#9
 
Junior Lounger
 
Join Date: Jan 2008
Posts: 82

is right.
Fronzdan is offline  
Reply With Quote
Old 02-06-2008, 07:23 PM
#10
 
Freshman Lounger
 
Join Date: Feb 2008
Posts: 5

I can report that my particular instance of menu lag has not been fixed, I think perhaps the lag between when I touch the screen to adjust the volume and when the wheel actually starts responding is probably WORSE than 1.1.

If I run my finger along the wheel to "wake" it (while music is playing) the screen turns on but by the time the wheel responds the screen has gone off again (so, 10 secs), it will then turn the screen back on and respond to my finger on the wheel, good job Apple! (not)

Ugh.
Scratch2k is offline  
Reply With Quote
Old 02-06-2008, 08:17 PM
#11
 
Chief Nanny-Boo-Boo
 
Join Date: Sep 2006
Location: RIGHT BEHIND YOU!!!!
Posts: 317

Does anyone else have Scratch's problem?



Idiot: n. One who owns an 80GB Classic and claims, despite overwhelming and contrary evidence from the Flying Spaghetti Monster, that his unit works just fine. See also: BBD.

bigbabydaddy196 is offline  
Reply With Quote
Old 02-06-2008, 09:16 PM
#12
 
iPod Classic 80GB Silver
 
Join Date: Feb 2004
Location: London, UK
Posts: 721

Ill wait a day or two, before updating



Cyburn is offline  
Reply With Quote
Old 02-06-2008, 09:22 PM
#13
 
Junior Lounger
 
Join Date: Jan 2008
Posts: 82

In itunes, it says the update is 1.1, not 1.1.1. Did they just leave the last number off? No way do I want to go back to 1.1.
Fronzdan is offline  
Reply With Quote
Old 02-06-2008, 10:08 PM
#14
 
Great Lakes Lounger
 
Join Date: Oct 2007
Posts: 72

Quote:
Originally Posted by Fronzdan
In itunes, it says the update is 1.1, not 1.1.1. Did they just leave the last number off? No way do I want to go back to 1.1.
I had the same thing (I'm guessing you never upgraded to 1.1, right?). Just go ahead and click the "Update" button... you'll see in the ReadMe window that pops up that you'll get 1.1.1.
Allocentric is offline  
Reply With Quote
Old 02-06-2008, 10:13 PM
#15
 
Junior Lounger
 
Join Date: Jan 2008
Posts: 82

Makes sense. I did upgrade to 1.1, but deleted it from my Updates folder and downgraded. Ok....I'm going to do it now....crossing fingers.
Fronzdan is offline  
Reply With Quote

Topic: iPod Classic 1.1.1 released

Reply Thread Tools Topic Search

Become a member of the iLounge Forums. Register Now!
To start viewing messages, select the forum that you want to visit from the selection below.
If this is your first visit, be sure to check out the Forum FAQ and Forum Policy.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





View iLounge History. Read our old Forums Archive (2001-2003)
All times are GMT -4. The time now is 01:10 PM.


Shop for Accessories: Cases, speakers, chargers, etc.