Become a member of the iLounge Forums. Register Now!
To start viewing messages, select the forum that you want to visit from the selection below.
If this is your first visit, be sure to check out the Forum FAQ and Forum Policy.

Topic: iPod and Windows XP Service Pack 1

Reply Thread Tools Topic Search
 
Old 12-15-2007, 02:07 AM
#1
 
Freshman Lounger
 
Join Date: Dec 2007
Posts: 17
Question iPod and Windows XP Service Pack 1

After owning a Mini since 2004, I am planning to get a new iPod. My questions are:

(1) Which of the iPod models sold on the market today work with Windows XP Service Pack 1? If none do, please skip to the previous line of iPods.

I really don't want to upgrade to Service Pack 2 because some of my software won't work with it.

(2) I currently have iTunes v4.7 installed. If getting that new iPod means upgrading my iTunes, will that version of iTunes work with XP Service Pack 1 as well? What about the iPod Updater?

Sorry about all my Service Pack 1 issues! Thanks a lot for the help.
spazrabbit is offline  
Reply With Quote

Join the iLounge Community and the ad above will disappear.

Old 12-15-2007, 03:36 AM
#2
 
Senior Lounger
 
Join Date: Oct 2007
Posts: 223

get it it works
it wont say that you need sp2 but apple wont be liable for any problems because you are using sp1 it is compatible but some minor problems arise like sluggishness but it will work out with any iPOds
joker0153 is offline  
Reply With Quote
Old 12-15-2007, 10:51 AM
#3
 
Senior Lounger
 
Join Date: Jun 2005
Location: Princeton, NJ
Posts: 136

Quote:
Originally Posted by spazrabbit
After owning a Mini since 2004, I am planning to get a new iPod. My questions are:

(1) Which of the iPod models sold on the market today work with Windows XP Service Pack 1? If none do, please skip to the previous line of iPods.

I really don't want to upgrade to Service Pack 2 because some of my software won't work with it.

(2) I currently have iTunes v4.7 installed. If getting that new iPod means upgrading my iTunes, will that version of iTunes work with XP Service Pack 1 as well? What about the iPod Updater?

Sorry about all my Service Pack 1 issues! Thanks a lot for the help.

You dont need SP2 to run any of the new ipods, but you definitely need a newer version of Itunes I dont think any of the newest Gens will work on 4.7, I could be wrong but though.

I have been hearing this alot lately, not sure what doesnt work with SP2, but I hated XP before SP2, it was very unstable.

I know that older versions of the Nano Gen I and probably Gen II will work with itunes 4.7, a friend of mine who never ever updates her PC has a Gen I Nano on version 4.1 of Itunes.



20gig 4G White Ipod-semi retired
160 gig Classic Black Ipod
16 gig Iphone
Moto Razr V3i itunes version-gone
Apple TV
Staszek is offline  
Reply With Quote
Old 12-15-2007, 10:25 PM
#4
 
Freshman Lounger
 
Join Date: Dec 2007
Posts: 17

That sounds great. Thanks a lot!

I went to the iTunes download page today; it said "Windows XP Service Pack 2 or later required for Apple TV or iPhone," so hopefully the latest version of iTunes (7.5 I think) works with SP1. What do you think?

And would you guys recommend an iPod Classic (6G)?
spazrabbit is offline  
Reply With Quote
Old 12-16-2007, 06:31 AM
#5
 
Senior Lounger
 
Join Date: Oct 2007
Posts: 223

yep i recommend it.
joker0153 is offline  
Reply With Quote
Old 12-17-2007, 11:27 AM
#6
 
Junior Lounger
 
Join Date: Dec 2007
Location: JHB, ZA
Posts: 40

Slightly off-topic, which of your software won't run with SP2? From my experience I can say there is no reason anymore not to upgrade.
rainynight65 is offline  
Reply With Quote
Old 12-17-2007, 12:52 PM
#7
 
Freshman Lounger
 
Join Date: Dec 2007
Posts: 17

Roxio GoBack...I really really need that. And it sucks because I think they've discontinued it. Besides there might be other software that could mess up; you never know...

Anyway, I might get a fifth generation iPod classic. (If I can find one that is.) Its iTunes (v7.1.1) is compatible with Windows 2000, so it should work fine with my XP SP1. There's this website that lets you download older versions of iTunes.

Oh, and I was reading about the latest version of the iPod classic and I'm kind of iffy about it given that I'm running on SP1 and all.

Last edited by spazrabbit; 12-17-2007 at 01:04 PM.
spazrabbit is offline  
Reply With Quote
Old 12-18-2007, 01:26 AM
#8
 
Junior Lounger
 
Join Date: Dec 2007
Location: JHB, ZA
Posts: 40

Yes, GoBack has been completely discontinued. Last known owner was Symantec. I am sure there are alternative products out there. Good grief, SP2 has been out for more than 3 years, if any of my software hadn't been updated to run with it, then I would go out of my way to find an alternative. Some ddevelopers need to catch a wake up call.
rainynight65 is offline  
Reply With Quote

Topic: iPod and Windows XP Service Pack 1

Reply Thread Tools Topic Search

Become a member of the iLounge Forums. Register Now!
To start viewing messages, select the forum that you want to visit from the selection below.
If this is your first visit, be sure to check out the Forum FAQ and Forum Policy.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





View iLounge History. Read our old Forums Archive (2001-2003)
All times are GMT -4. The time now is 05:23 AM.


Shop for Accessories: Cases, speakers, chargers, etc.