Become a member of the iLounge Forums. Register Now!
To start viewing messages, select the forum that you want to visit from the selection below.
If this is your first visit, be sure to check out the Forum FAQ and Forum Policy.

Topic: iPod Classic 'Buglist'

Reply Thread Tools Topic Search
Old 09-30-2007, 10:07 AM
#31
 
Freshman Lounger
 
Join Date: Sep 2007
Posts: 7

Quote:
Originally Posted by thisisdanni
i'm using the cable from my previous ipod and my itunes tends to freeze up.
im using the cable that came with the ipod and i find that if i even life the ipod up while its syncing it comes disconnected
FrozenNature is offline  
Reply With Quote

Join the iLounge Community and the ad above will disappear.

Old 09-30-2007, 12:15 PM
#32
 
Reclined Lounger
 
Join Date: Jun 2007
Posts: 361

Quote:
Originally Posted by baggss
That's not new, it's been going on since the Gen 1 iPods. The names ARE different, therefore they should be treated as separate albums.
They're only different if you don't use the method I indicated in my post. Capitalization of articles shouldn't break the album out 3 times. Sure, I have to go in an edit them, but we shouldn't have to when the fix can be so simply done with iTunes or even through the player itself.

If it can calculate Smart Playlists on the file, surely it can handle grouping "Fear of the Dark" and "Fear Of the Dark" Many DB softwares do.

Lauren
laurenglenn is offline  
Reply With Quote
Old 09-30-2007, 12:18 PM
#33
 
Reclined Lounger
 
Join Date: Jun 2007
Posts: 361

Album art fix.... does this speed up if you defragment the iPod? I use O&O Defrag in Stealth mode which apparently only defrags fragmented files. My Album Art library was extremely fragmented.

Lauren
laurenglenn is offline  
Reply With Quote
Old 09-30-2007, 01:45 PM
#34
 
Junior Lounger
 
Join Date: Sep 2007
Posts: 36

1: When playing back video to a TV from an iPod Classic, pausing and allowing it to go to sleep will kick you out to the top level menu screen when attempting to resume. This is contrary to both how the 5G iPods did it, and the iPod Classic itself does it when viewing on it's internal screen, which simply allow you to resume your video from where you left off. A bit of a pain if you have to keep getting back up to walk over to the iPod and dig through the menu system to start back up. It will also, on occasion, reset the Video Out: ON setting to OFF, and refuse to allow you to change it until you unplug and replug the iPod to your dock, adding to the inconvenience.

2: When playing back video to a TV, the iPod Classic no longer outputs an onscreen display of remote inputs (forward, back, play, pause and timeline), unlike the 5.5G iPod.
zero hectic is offline  
Reply With Quote
Old 09-30-2007, 05:47 PM
#35
 

 
Join Date: Feb 2004
Location: Cincinnati
Posts: 12,170

Oh thank God. Finally there is a sticky. Now I can direct all people to this instead of having to read 100 posts a day about the problems or issues that people are having with their iPod classics. This is exactly what I wanted, one giant thread instead of a whole bunch of spread out ones.



64GB iPhone 5 | 64GB iPad mini | AppleTV 2 (2012) | AppleTV 2 (2010) | 4GB 3G iPod shuffle | 2012 15" MacBook Pro, 1TB SSHD, 16GB DDR3 1600 MHz, OS X 10.8.4 Mountain Lion | Apple Lossless | iTunes AAC -Q 68 | iTunes 11.1 | Library size = 1.78TB | Legacy iPods: 3G 40GB, 4G 40GB, 5G 60GB, 160GB iPod classic (2009)
kornchild2002 is offline  
Reply With Quote
Old 09-30-2007, 06:02 PM
#36
 
Veteran Lounger
 
paranoidxe's Avatar
 
Join Date: Jan 2006
Posts: 3,316

Quote:
Originally Posted by kornchild2002
Oh thank God. Finally there is a sticky. Now I can direct all people to this instead of having to read 100 posts a day about the problems or issues that people are having with their iPod classics. This is exactly what I wanted, one giant thread instead of a whole bunch of spread out ones.
Wishful thinking the newbies are going to only post their bugs here.



iPod Shuffle [2GB/3G] -- iPod Video 240GB -- iPod Classic 120GB -- iPod Nano 16GB [4G] -- iPod Shuffle [2GB/2G] -- iPod Shuffle 4GB
Retired: 5G 60GB, 80GB, Classic 80GB, 2G Shuffle 1GB, iPod Touch 1G 16GB, 1G Nano, 2G Nano
paranoidxe is offline  
Reply With Quote
Old 10-01-2007, 06:19 AM
#37
 
Freshman Lounger
 
Join Date: Oct 2007
Posts: 3

Whenever I try to toggle display of album artwork on my
80GB iPod Classic from within the Music tab of iTunes,
an error message pops up saying ``The settings were not
saved for the iPod "my pod" because it could not be found''.

This is when the iPod has been plugged in and has synced fine
for music, photos, etc. This bug means that I am unable to turn
off the display of album artwork.

The other possible bug (which might not actually be a bug!) is that
when the iPod is asleep and I press play, it wakes up and doesn't
play, so I press play again, but it *still* doesn't play, so I wait
a second and press play again, whereupon it starts to play fine.
Maybe there's a big lag going on there somewhere - if so, perhaps
there should be some visual indication of the fact.

Another thing, the volume control when playing seems quite slow to respond - my
finger gets 1/4 of the way round the wheel before the volume starts
reacting. I'm starting to get used to this, but I do think it could be better.
rogpeppe is offline  
Reply With Quote
Old 10-01-2007, 07:36 AM
#38
 
Junior Lounger
 
Join Date: Sep 2007
Location: Kent
Posts: 33

I guess most of these have been mentioned but these are the ones that are really hacking me off!! (160GB Classic with 130GB library)

- Insanely long sync-time with iTunes (e.g. 10 minutes at best.) During this time iTunes freezes for minutes at a time and even my internet browsing is affected due to 100% CPU usage.

- When selecting an album from coverflow, or even a song from a playlist, it will, more often than not, start from the track after the one you selected.

- There is no option to view music videos by artist - and when you have hundreds of them this is pretty annoying. On the 5G, you clicked 'Music Videos', then you had a list of 'Artists' and you went in that way. On the 6G, you click 'Music Videos' and it takes you straight into the list, with the videos all arranged in alphabetical order of video title.

- I seem to lose my playcount info if I play a game between playing music and syncing my iPod. I was playing the Music Quiz quite a lot, but have stopped now as the iPod wasn't updating my playcounts.


I think those are the worst ones, though I have seen some of the others too!

James



iPod Classic 160GB Black | iPod Touch 16GB | iPod Shuffle 2G Silver | JBL OnTime Speaker Dock | Dension Ice>Link FM

Last edited by LivingForever; 10-01-2007 at 03:37 PM.
LivingForever is offline  
Reply With Quote
Old 10-01-2007, 10:57 AM
#39
 
Junior Lounger
 
Join Date: Feb 2005
Posts: 55

Dumb question? Anybody know what the P in the top line means when it's hooked up to the computer? I see upthread that it appears to be only when you've chosen to have the time in the Now Playing header...
brittreid is offline  
Reply With Quote
Old 10-01-2007, 10:59 AM
#40
 
Lounge Lizard
 
Join Date: May 2005
Location: Kobe, Japan
Posts: 1,039

Did anyone mention that the menus lose any customizations you make if you reset the iPod?




32GB iPhone 4, 160GB Classic, 16GB 6G Nano, iBasso D5 Hj
Senn PX100-II, HD25-1, Grado HF-1, Beyerdynamic Tesla DT 1350
Audio-Technica ATH-ESW9, ATH ES10, ATH-CM707, ATH-AD2000
ATH-CKM99
dimmer is offline  
Reply With Quote
Old 10-01-2007, 11:47 AM
#41
 
Junior Lounger
 
Join Date: Sep 2005
Location: London
Posts: 49

For some reason all of my videos are listed in reverse order, when I click on one to watch, it plays me a completely different video. They are listed wrongly but play through in the correct order.

Anybody else have that?
Tweekish is offline  
Reply With Quote
Old 10-01-2007, 12:27 PM
#42
 
Reclined Lounger
 
Join Date: Aug 2006
Location: Tucson, AZ
Posts: 357

Quote:
Originally Posted by Tweekish
For some reason all of my videos are listed in reverse order, when I click on one to watch, it plays me a completely different video. They are listed wrongly but play through in the correct order.

Anybody else have that?
I've had that happen a few times. I found it amusing, but it would be really annoying if it happened all the time.

I'd go to music videos, select one, and it would play something completely different. Just for fun, I went back to the list, selected the wrong one it was playing, and it would play the one I originally wanted. The videos were listed in alphabetical order on the screen as usual, but somehow internally, the iPod thought they were in reverse alphabetical order.

I have no idea why this happened, or for that matter, why it stopped. I did not restat the iPod or anything. It just returned to normal on its own. I couldn't recreate the situation if I tried. Like I said, it was just a few times, but you are not the only one. This did happen to me too.
Mawdryn is offline  
Reply With Quote
Old 10-01-2007, 01:01 PM
#43
 
Freshman Lounger
 
Join Date: Oct 2007
Posts: 1
more at the door...

Let's see:

+ Unable to see photos except in slideshow
+ Some songs stop abruptly without warning, approximately 20 seconds in. There's no apparent rhyme or reason to this and it only affects a few of them.
+ Videos freeze on last frame (or so). The only way around this is to fast forward through it.
+ Click on the first track on the track listing and I get the second track, occasionally.
+ Slow menus
+ "P" while syncing

I don't know if this is a bug, but unlike the 5G, podcasts don't stop playing when you've finished listening to them. Instead, they go on to the next one in the list, like any other album/playlist. Given that I actually like keeping a bunch of these on my iPod when I'm out and about, it's kind of a pain.

And add me to the roster of people who doesn't like the clock "screen saver".
ChrisB in SEA is offline  
Reply With Quote
Old 10-01-2007, 01:10 PM
#44
 
Junior Lounger
 
Join Date: Sep 2005
Location: London
Posts: 49

Quote:
Originally Posted by Mawdryn
I've had that happen a few times. I found it amusing, but it would be really annoying if it happened all the time.
It did provide me with many minutes of fun trying to work out which video was which, im glad that it could go away by itself though.

Are there more bugs with the 160gb than the 80gb? I got the impression that the bigger one had more laggy problems and so on....
Tweekish is offline  
Reply With Quote
Old 10-01-2007, 01:19 PM
#45
 
Junior Lounger
 
Join Date: Aug 2004
Posts: 82

I've never had any issues with iTunes freezing or synch issues.

These are my 2 bug complaints:

1. Give us the option to turn off the stupid screensaver clock!!!!

2. Sometimes when playing an album it will skip a song (it's not on shuffle mode). For example, when song 2 ends it will start playing song 4. When I hit the back button real quick it then plays song 3.



Phone: 16ig white iPhone 3G (naked except for Power Support Anti Glare cover)
Music Player: 80gig iPod Classic (Marware Sportsuit Convertable)
Headphones: Bose In Ear Headphones, Sennheiser PXC150, Maximo iP-HS2 iMetal Isolation Headset for iPhone
cycler15 is offline  
Reply With Quote

Topic: iPod Classic 'Buglist'

Reply Thread Tools Topic Search

Become a member of the iLounge Forums. Register Now!
To start viewing messages, select the forum that you want to visit from the selection below.
If this is your first visit, be sure to check out the Forum FAQ and Forum Policy.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





View iLounge History. Read our old Forums Archive (2001-2003)
All times are GMT -4. The time now is 04:14 PM.


Shop for Accessories: Cases, speakers, chargers, etc.