iLounge Forums

iLounge Forums (http://forums.ilounge.com/)
-   iPod classic & Legacy iPods (http://forums.ilounge.com/ipod-classic-legacy-ipods/)
-   -   The iPod could not be restored. HELP! (http://forums.ilounge.com/ipod-classic-legacy-ipods/193616-ipod-could-not-restored-help.html)

tiffster 03-19-2007 06:50 PM

The iPod could not be restored. HELP!
 
I turned on my iPod today and it said, "connect your ipod to your computer. use itunes to restore."

I connected it to my computer and itunes said, "itunes has detected an ipod in recovery mode. you must restore your ipod before it can be used with itunes."

So then I go to restore my ipod and it says, "the ipod could not be restored. an unknown error has occured (1418)"

I just got this ipod last week and I've never dropped it or anything. Does anyone know how to fix this problem? Help please!

Sparkee 03-19-2007 07:10 PM

Check Apple's Support page, Error 1415, 1417, 1418, or 1428: Cannot restore or update iPod in iTunes 7 or later.

tiffster 03-19-2007 08:09 PM

I just tried all those steps, but the ipod still didn't restore.

Any other suggestions?

krye 05-08-2007 01:18 PM

Same boat
 
I'm in the same boat. I put a new hdd in my iPod Video and it gives me the "connect to your computer..." message.

When I try to retore with iTunes, I get the 1418 error. THh iPod updater says it can't mount the iPod. iTunes 6 doesn't work either. (Doesn't even detect my iPod.)

Any other suggestions?

krye 05-08-2007 01:37 PM

No dice
 
I followed Sparkee's link from Apple and still a no go. I created appleipod.bat and ran that and reinstalled my USB drivers. I still get the 1418 error message.

Macco 05-08-2007 08:28 PM

I had this problem with a customers iPod. I tried on a windows machine and kept getting the error, so I threw it on the mac, the mac restored it and then I was able to restore it in windows. Don't know why it worked but it did.

krye 05-09-2007 03:19 PM

Buy a new iPod
 
I have had the same exact problem as you.

Over the past week I have tried every possible attempt to restore my iPod with iTunes 6 and 7 on a PC and a Mac. All attempts have been unsuccessful. I met up with a genius at the Apple Store today. He too could not restore my iPod. He also got the dreaded 1418 error.

He said the 1418 error is usually attributed to a corrupt file system, however, he did not rule out the fact that I may have caused some damage to the logic board by swapping hard drives.

In my case, the iPod from eBay may have had a bad logicboard that shorted out my good hard drive. In effect making the hard drive a dead short. When that hard drive was placed into my good iPod, it might have also shorted out that logicboard. In other words: he couldn't fix it.

Anyway, I bought a new iPod and my other two will be going on eBay for parts or repair.
Selling the broken one for parts or repair on eBay for $100-150 will help offset the cost of buying a new one.

zendada 05-10-2007 07:30 AM

I had this problem and finally solved it.

The specs: U2 30gb iPod with video, iPod software 1.2.1, iTunes 7.1.1, Mac OS X 10.3.9

Search your computer for all files with the word “iTunes”. Dump all except your music folder. Search your computer for all files with the word “iPod”. Dump all. Install iTunes 7.0. Connect iPod, update and restore.

You may only need to dump the old iPod files on your system so try removing those first. If that does not work dump everything and start fresh.

You can find iTunes 7.0 here.

http://mac.oldapps.com/itunes.php

jmaynard 05-13-2007 04:37 PM

change the ipod drive letter (administrative tools/computer management/disk management right click the ipod and select change drive letter - try z:)

kornbje 03-27-2008 08:28 PM

Solution to 1415 \ 1418 restore iPod Nano
 
Well it took 6 hours but it is fixed in 5 minutes
This is only for Windows

Apparently some DLL's need to be registered. The link below acuses malware. I rekon the malware is iTunes 7

http://docs.info.apple.com/article.html?artnum=304996

Perserverence

JK

JMG 03-28-2008 01:24 AM

lol i wonder if the malware is the safari installer

infmom 03-28-2008 02:02 PM

[QUOTE=zendada]Install iTunes 7.0. Connect iPod, update and restore.

I can't get Itunes 7.0 to install. The disk image downloads OK, but when I go to the installer it says there is nothing to install.

I got rid of every iTunes and iPod file I could find and emptied the trash--is there something I'm missing?


All times are GMT -4. The time now is 05:07 AM.