Become a member of the iLounge Forums. Register Now!
To start viewing messages, select the forum that you want to visit from the selection below.
If this is your first visit, be sure to check out the Forum FAQ and Forum Policy.

Topic: Says i need to update, but i cant!

Reply Thread Tools Topic Search
 
Old 10-10-2006, 08:24 PM
#1
 
Freshman Lounger
 
Join Date: Oct 2006
Posts: 8
Says i need to update, but i cant!

I recently downloaded my first TV show on iTunes. I downloaded the video, and it plays fine on my Macbook, but when i go to drag the file into my iPod in iTunes, it says that it cant do it because my iPod software is too old and i need to update it (i just got my vid iPod btw). So it tells me to go to the tab in iTunes to update it, but the tab is greyed out and i cant click it b/c it says my iPod is up to date. what do i do? i cant get my new video onto my iPod!!!
LieToPurify is offline  
Reply With Quote

Join the iLounge Community and the ad above will disappear.

Old 10-10-2006, 10:01 PM
#2
 

 
Join Date: Nov 2004
Location: Toronto, Canada
Posts: 13,145

Hi and welcome to iLounge.

I'm assuming that you do have a 5G iPod. What version of the firmware does iTunes say the iPod is currently running, and does this match what the iPod says on the Settings->About screen?

If you are running a version older than v1.2, you definitely do need to update. If iTunes isn't recognizing this, you can try restarting iTunes with your iPod connected, or going to the "Check for Updates" menu under help while your iPod is connected. This may force iTunes to recognize that an update is available for your iPod and to download it automatically.



Jesse Hollington is offline  
Reply With Quote
Old 10-11-2006, 02:31 AM
#3
 
Reclined Lounger
 
Join Date: Dec 2005
Location: Texas
Posts: 275

What version of Itunes are you running. I think the new firmware requires the new Itunes 7, so if you're running below 7, then maybe it can't update. Just a thought. Maybe that's your problem.
queenlil09 is offline  
Reply With Quote
Old 10-13-2006, 04:20 PM
#4
 
Freshman Lounger
 
Join Date: Oct 2006
Posts: 8
new problem

so i went to help>check for updates, and it said that there is a newer software version for my iPod ( 1.2 ) so that must have been the problem with the video. BUT, now i click update and a dialogue box comes up saying "iTunes could not contact hte iPod software update server because you are not connected to the Internet." and it says to check my connection. but i AM connected to the internet. i tried going on several sites and they all worked, my aim is up, and im definately connected. Why is it saying i'm not?
LieToPurify is offline  
Reply With Quote
Old 10-13-2006, 04:24 PM
#5
 
Freshman Lounger
 
Join Date: Oct 2006
Posts: 8

p.s. i have the 30 gb video iPod with iTunes version 7 and my ipod is version 1.1.2 now. i'm trying to update to version 1.2
LieToPurify is offline  
Reply With Quote

Topic: Says i need to update, but i cant!

Reply Thread Tools Topic Search

Become a member of the iLounge Forums. Register Now!
To start viewing messages, select the forum that you want to visit from the selection below.
If this is your first visit, be sure to check out the Forum FAQ and Forum Policy.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





View iLounge History. Read our old Forums Archive (2001-2003)
All times are GMT -4. The time now is 02:29 PM.


Shop for Accessories: Cases, speakers, chargers, etc.