iLounge Forums

iLounge Forums (http://forums.ilounge.com/)
-   iPod classic & Legacy iPods (http://forums.ilounge.com/ipod-classic-legacy-ipods/)
-   -   Itunes can't read the contents of my ipod (http://forums.ilounge.com/ipod-classic-legacy-ipods/173979-itunes-cant-read-contents-my-ipod.html)

srericha 09-14-2006 02:03 PM

Itunes can't read the contents of my ipod
 
Everytime I plug my ipod into my computer to try to update it a message pops up and says "Itunes cannot read the contents of ipod. Go to the summary tab in Ipod preferences and click Restore to restore this ipod to factory settings."

The only problem is that my ipod will not show up in the source panel, so I can't go to Ipod preferences to restore it. I have updated to Itunes 7 and reset it and everything, but it still hasn't helped. What should I do?

I have an original click wheel ipod

Shane Spear 09-17-2006 12:38 AM

I would appriciate help on this same issue. My 60GB iPod did the exact same thing to me today.

cjmnews 09-17-2006 12:13 PM

See if they show up in Windows. If they do, try: http://docs.info.apple.com/article.html?artnum=93716

If they do not, try: http://www.info.apple.com/kbnum/n61711

cardiffgiant 09-21-2006 09:42 PM

I'm getting hte same message, but hte above steps haven't helped. Any other options that have worked for anyone else?

Really frustrating. My Ipod plays without problem, and I can view it in windows, but itunes can't read it.

This used to happen every few months, but since hte updater and itunes were separate, I could fix it. Now, if itunes can't read the device it doens't give you the option to restore.

lord_apple 09-22-2006 03:59 AM

1 Attachment(s)
these steps dont work for me.

my ipod 4gb nano is completly NEW. i just received it yesterday. plugging to my WINDOWS xp (german lang., sp2) computer, it is recognized as a drive and gets a drive letter. so far so good.

then i start itunes: well itunes shows this funky messagebox, telling me: >>iTUNES CANNOT READ THE CONTENTS OF THE IPOD "IPOD". GO TO THE SUMMARY TAB IN IPOD PREFERENCES AND CLICK RESTORE TO RESTORE THIS IPOD TO FACTORY SETTINGS.<<.

well you can believe, if that f*cking thing were recognized, i definitly would restore its factory settings, but it doesnt show up in itunes.

next thing: i tried to find out, if it is a hardware issue on my computer, but it doesnt seem so. I tried to convince itunes installed on my ibm t41 to talk to my new nano, but it doesnt. my hp computer at doesnt do either.

the funny thing: the nano appears as a drive and folders can be browsed and under windows it really looks like it works. same thing, when i play with the nano itself. all menues ok, preinstalled games work. BUT ITUNES STILL DOESNT. what a mess. i am getting realldy crazy.



any help would be appreciated, thanks in advance to all of you guys.

lord_apple 09-22-2006 05:28 AM

OK I talked to one of these fon-support-cuties.

Article: http://docs.info.apple.com/article.html?artnum=93716-en is F*CK. I already told them to fix it.

Issue seems very simple: the new iPod Nanos (2nd gen.) seem to be delivered very often with a bad-installation of the iPOD-OS (greetings to Apple and to Foxconn, their barebone manufacturer - since Foxconn cant have their employees exploited like before quality seems to be on the decrease)!!! :shake: :shake: :shake:

Ok but just do the following (using Windows XP!)
1. unplug iPod from computer
2. reset iPod holding "Menu" and "Choose" Button together (up to 10secs)
3. it reboots then, but check the screen (display will NOT be illuminated while rebooting!!)
4. instantly after apple logo is shown, hold these Buttons together: "Play/Pause" and "Choose" for about 10secs again
5. display wont still be illuminated
6. display will show "harddrive mode" (or somethign like that)
7. plug to your computer again
8. Windows will assign a drive letter for your iPod
9. right click on that drive letter and click format (leave all standard settings in format menu)
10. depending on your model formating takes some secs to some minutes (for me: 20secs and finished)
11. start iTunes, iTunes will now recognize your iPod and will reinstall the OS.
12. make sure you got your Computer connected to the internet, since iTunes will download the iPod's OS from the iTunes Store.
13. follow the instructions in iTunes. ;) ;) ;)


If that doesnt help you (I really hope it does), talk to the fon-cuties and post here, how your prob could get solved.

Kind regards from Germany,
Alexander



PS Should be fairly logical, but who knows?! "Choose" Button is the one in the middle of your iPod

cardiffgiant 09-23-2006 01:19 PM

My 60GB photo ipod is ack i naction thanks to the above. I used the process above with the exception of the format. For some reason the format wouldn't run. Instead (after putting it into hard drive mode) I moved everything into a back up folder, then renamed the folder of a 1 corrupted file in the music directory that I couldn't seem to delete.

Itunes 7.0 recognized and ran the restore, updating to ipod 1.2.1. Hope 1.2.1 is ok.

recknick 11-15-2006 06:02 AM

Same as.. ...but wiith mac
 
Im having the same problem... ..i get the "itunes cannot read the contents' of my ipod messsage.

My Ipod cannot see the music (nothing in playlists, albums ect...) but the memory being used suggests its still there. (somewhere!)

Any one help?


All times are GMT -4. The time now is 11:52 AM.