iLounge Forums

iLounge Forums (http://forums.ilounge.com/)
-   iPod classic & Legacy iPods (http://forums.ilounge.com/ipod-classic-legacy-ipods/)
-   -   ipod not recognized in finder or itunes (http://forums.ilounge.com/ipod-classic-legacy-ipods/16946-ipod-not-recognized-finder-itunes.html)

vormech_netjak 11-30-2003 07:39 AM

ipod not recognized in finder or itunes
 
Excuse me if this particular problem has already been addressed.

I have a 5gig Gen 1 Ipod that is not being recognized in either the finder or in itunes on my emac just recently. I've reset my ipod into the forced firewire mode to get the "no disconnect icon" to show up but all it shows is the "ok to disconnect icon" even after several attempts. The ipod itself works fine other wise, I can listen to what's on it but it's useless if I can't add anything else to it

The warranty ran out since I purchased it oct of last year and paying the insane amount that apple wants to repair is not really an option right now. I'm not sure if restoring my ipod and clearing the hard drive would allow my emac to recognized it or not. Any help anyone can give me would be grateful

vormech_netjak 12-06-2003 09:04 PM

Thanks for all the overwhelming feedback

avispon 12-06-2003 09:38 PM

vormech_netjak, I am feeling your pain....After searching for answers, I think the reason you have not gotten one is becasue there is none....

I too am facing the same thing, happened today and I am ready to scream....I ahve a 2nd gen 20gb and my iMac (Flat-screen) at home does not recognize the ipod not my teal G3 at work, nor my G3 iBook.....i am so frustrated as I have a stack of new music to put on it....

so i tried everything everybody suggested and all I got was the "ok to disconnect" message as well.....so what the eff is it?

i fear resetting as about 2/3rds of the stuff on it are not backed up...you kick yourself for not doing it....at least it plays, which i am thankful for...

after reading so many people having the same problem, i cannot help but question the timing of such a problem....

vormech_netjak 12-07-2003 02:56 AM

At this point now i'm might see if my ipod will work on my PC but I'm afraid that it might make things worse and may erase everything on my ipod making it totally useless. At least I can still listen to what's on it

It does seem rather odd that many people are having the same problem at about the same time.

phatsheep 12-28-2003 06:04 PM

I'm having the same problem, but I think mine was caused by a power surge that may have screwed up the firewire connection. What I ended up doing, since I didn't have any of my stuff backed up was taking apart my ipod. I removed the harddrive and pluged it in using another ipod (you could also use a harddrive enclosure). Copied all the music off it and then tried the hard reset. Still nothing. I don't think resetting will solve this problem.

I have read a lot of posts sighting the firewire connector as the source of this problem. Supposedly, the 1st Gen. ipods especially, suffer from a weak firewire connector mount. This is a website I came across that repairs this problem http://www.pdasmart.com/ipodpartscenter.htm.

Good Luck and let me know if you figure anything out.

If you want to try the PC thing I don't think it could make things worse.

dave_b9000 02-20-2004 05:11 AM

try resetting the firewie ports by unplugging the mac from power then pluggin it back in.

yinyang 02-22-2004 07:46 AM

have you tried repairing the disk permissions through disk utility? that has helped some users with similar problems...!

joe blob 02-24-2004 12:29 AM

ive had the same prob on a 1st gen 5gb but mine comes up whith the firewire logo and does not let me disconnect ive tried but it just comes up whith a firewire device has been disconnected and to undo or risk damageing contents of disk help

joe blob 02-24-2004 12:43 AM

when you try to install new software it coms up "anipod is attached but not mounted on the desktop" what does that mean???

TV MAN 04-23-2004 05:12 PM

The battery maybe at fault here. I have tried my pod on many and various macs to no avail.Next ,off to the genius bar.
If the battery is on its last legs this may be the culprit.
STAY TUNED

gadgetboy32 04-28-2004 01:06 AM

You have to RESET your ipod....
 
It happened to me, my iPod wasn't mounting to my itunes. All you have to do is RESET your ipod. Go to your settings and "reset to factory". done.

JohnLaC 05-03-2004 12:04 PM

This just happened to my IPOD over the weekend. I use a windows verision, and everytime I go to sync it up in ITUNEs, (the New verision) it would never get recognize.

Strange that when the IPOD was OFF, it would be charging though.

I brought it back to my local apple store, they promptly told me that they've "seen a few" in the past exhibit this problem, and then proceed to give me a 'NEW' IPOD.

Once I got it back home, and connected it up, formatted it in windows, everything was fine. I was able to sync it up in ITunes and all was fine.

I don't know why this happens to some of the ipods, firmware issues?

Just for the record, I tried multiple resets, forcing diskmode, nothing worked. Reset to factory settings, nothing worked for my IPOD. I just couldn't get it recognized in the new verision of ITUNES.


The Apple rep told me they knew of no way to correct this problem other than sending it back to apple. I had 1 month left on my original IPOD Warrantee. I have a 15gig IPOD, not the original, but the one that was before the mini's.


It sounds like apple will have a problem on their hands if they don't get a handle on why this is happening.

The one differences is I upgraded to the new verision of ITUNEs and I noticed the problem. Sounds like the common issue between these ipods, mac and windows.

My advice for anyone who is seeing this problem, try resetting to the factory default settings, try forcing disk mode, if it still fails bring it right down to your local APPLE STORE and ask them WHAT IS GOING ON WITH THE IPODS ALL OF A SUDDEN!

This doesn't seem like an isolated incident according to what I'm reading on the net.

just1234 05-19-2004 06:10 AM

yes , this sounds very similar to the problem that I had with my 2 day old ipod. I took it back to the shop, they gave me a new one. I had only been using the new one for a day, plugged it in to my mac and had the same problem, the finder and itunes were not recognising it.

I have since been told that it is caused by a faulty firewire port, that was causing a power surge, and damaging the ipod. Am now on my 3rd ipod that seems to be working fine, haven't plugged it into the suspect mac and everything is fine. so far....

Slingshot 06-05-2004 05:05 PM

Talk about frustrating.

I have sort of the same things going on here with my 5gig iPod but there is a little bit of a difference.

A week ago, everything was fine and all was well. I didn't use my iPod for about a week and went to charge it up and I started getting the exclamation point/folder icon and was having troubles getting my G4 to recognize the iPod. After several resets and disconnect/reconnects I finally got it working and I realized I wasn't running the newest version of iPod software.

So...I upgraded the software. I then proceeded to put my mucic library back on the iPod only to have it not be able to play the songs. I would choose a song and it would just freeze and not play. So then I would reset the ipod (play+menu) and all of my songs would be gone from the iPod but the storage was still being taken up.) I also tried to restore my iPod many times just to have the same things happen.

Anyway, after reading for many hours I have yet to find a solution that works. Now when plug my ipod in via firewire, I get the "Do not Disconnect" screen and it never goes away, nor does iTunes or my finder recognize my iPod. What is really strange is that if I go into System Profiler, and check my firewire ports, it recognizes that the iPod is plugged in.

Even more strange, after being plugged in for around 15 to 20 minutes, I get an error message stating that I have inserted a disc that Mac OSX does not recognize, and it gives me the options to eject, ignore, or initialize. Anyone havea clue what's going on? Is my iPod trash? Thanks!


All times are GMT -4. The time now is 08:32 PM.