ilounge.com redirects me to forums.ilounge.com - iLounge Forums
Become a member of the iLounge Forums. Register Now!
To start viewing messages, select the forum that you want to visit from the selection below.
If this is your first visit, be sure to check out the Forum FAQ and Forum Policy.

Topic: ilounge.com redirects me to forums.ilounge.com

Reply Thread Tools Topic Search
 
Old 09-13-2005, 09:46 AM
#1
 
Freshman Lounger
 
Join Date: Sep 2005
Posts: 2
Unhappy ilounge.com redirects me to forums.ilounge.com

for some reason i can't access ilounge.com. no matter how i try to access any part of ilounge.com or any of it's links, i'm always redirected to forums.ilounge.com. this happens in any browsers safari, firefox, etc. and it only happens from my work computer. the site works fine at home. i've tried resetting safari and clearing the cache. still no luck.

any ideas? thanks.

gus
gustafks is offline  
Reply With Quote
Old 09-13-2005, 10:11 AM
#2
 

 
Join Date: Aug 2003
Location: 2728' S 1532' E
Posts: 5,498

welcome to the lounge

that sounds pretty peculiar, that safari and firefox are both bypassing the main page and taking you straight to the forums. i suppose you could remove cookies from both browsers, but not sure if that will help...

is this a recent thing?
yinyang is offline  
Reply With Quote
Old 09-13-2005, 11:53 AM
#3
 
~tl

 
Join Date: May 2003
Location: Geneva, Switzerland
Posts: 3,044

It's working fine (albeit a bit slowly) for me in both those browsers. Are you going to http://www.ilounge.com/ or http://ilounge.com/? I'm not sure if it will make a difference, but try both anyway

TOM

Last edited by ~tl; 09-13-2005 at 12:02 PM.
~tl is offline  
Reply With Quote
Old 09-16-2005, 03:34 PM
#4
 
Freshman Lounger
 
Join Date: Mar 2005
Posts: 22

I am having the exact same problem. Deleting cookies didn't help, nor did adding the w's.

Pointing my browser (IE 6) to ilounge dot com takes me to the forums page.

Clicking any of the links along the top of the page (News, Accessories, Articles, et al) all take me back to the forums page.
kingpause is offline  
Reply With Quote
Old 09-16-2005, 03:42 PM
#5
 
Music Is Your Friend.
 
Join Date: Sep 2005
Location: Dillwyn, VA
Posts: 1,308

Works fine for me.

Since it is in multiple browsers.. I'd say its either a proxy or DNS issue.

Try running ipconfig /flushdns

Also, what ISP are you using?

Josh



Click the image to open in full size.
14,039 tracks; 38.2 Days, 78.73 GB || 5G 30GB Black [serviced, new refurb 10/06] || 160GB Black iPod Classic

Current Earphones: v-moda vibes
the graveyard: v-moda Remix:M (broken) // v-moda bass freqs (broken) // FJ-IPOD-E3220 (broken) // 2x stock Apple buds (broken) (think I'm rough on earbuds?)
TheJosher is offline  
Reply With Quote
Old 09-16-2005, 04:46 PM
#6
 
Freshman Lounger
 
Join Date: Sep 2005
Posts: 2

Thanks for the replys. Josher, could you be more specific about ipconfig / flushdns?

Gus
gustafks is offline  
Reply With Quote

Topic: ilounge.com redirects me to forums.ilounge.com

Reply Thread Tools Topic Search

Become a member of the iLounge Forums. Register Now!
To start viewing messages, select the forum that you want to visit from the selection below.
If this is your first visit, be sure to check out the Forum FAQ and Forum Policy.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



RSS Feed Widget

iLounge Weekly
News, reviews, articles, giveaways, deals, and more delivered to your inbox.
Sign up for the iLounge Weekly Newsletter

iLounge is an independent resource for all things iPod, iPhone, iPad, and beyond.
iPod, iPhone, iPad, iTunes, Apple TV, Mac, and the Apple logo are trademarks of Apple Inc.
iLounge is © 2001 - 2016 iLounge, Inc. All Rights Reserved. Terms of Use | Privacy Policy