Alpine ida-x100 Help Needed - iLounge Forums
Become a member of the iLounge Forums. Register Now!
To start viewing messages, select the forum that you want to visit from the selection below.
If this is your first visit, be sure to check out the Forum FAQ and Forum Policy.

Topic: Alpine ida-x100 Help Needed

Reply Thread Tools Topic Search
 
Old 12-12-2008, 10:41 AM
#1
 
Freshman Lounger
 
Join Date: Dec 2008
Posts: 4
Question Alpine ida-x100 Help Needed

I'm in need of some assistance. I bought the Alpine ida-x100 head unit used off eBay. It was missing some parts, which I understood to be a risk. I purchased the wiring harness separately and everything, but the one piece I can't find a replacement for is the Alpine USB cable.

I'm trying to hook up a 4th gen Nano, so the high-speed Alpine cable is a no go. Also, because Alpine crosses some wires in their cable, the standard ipod dock cable is also out (throws USB DEVICE ERROR message on head unit).

I also went the route of tracking down a replacement "Alpine USB Cable" part number 09-09244Z01 from PartsStore, but this turns out to just be a shorter version of the standard iPod dock cable.

Does anyone (possibly using the high-speed Alpine cable), have an extra Alpine USB cable that came with their ida-x100 they'd be willing to sell? I'm at a loss for another route to take (apart from trying to spend $50+ on a broken head unit). I'd be forever grateful. Please PM me, or email at joel at thecadefamily dot com.

Thanks for your help! I'm dying here!!
joelcade is offline  
Reply With Quote
Old 12-12-2008, 07:49 PM
#2
 
Pro Lounger
 
Join Date: May 2005
Location: orlando fl
Posts: 653

I have try this in the past but it only with older iPods
http://www.oemautosound.com/pc-545-1...interface.aspx

I never try it with new ipods

Apple iPhone FAQ from ALPINE

What iPhone software version shall I have, when connecting to an Alpine head unit or A/V head unit?
In order for the iPhone to work properly with "Ready for iPod"/"Full Speed connection" head units or A/V head units, you must have software version 1.0.1 or later updated on your iPhone. You can update your iPhone using the update function within your iTunes® application.

What shall I expect when I connect an iPhone to my Alpine head unit?

For iPhone Users:
A message will be displayed on the iPhone whenever it is plugged in to an Alpine product via Full Speed iPod cable. This is a normal iPhone function, and neither the iPhone nor the Alpine unit will be damaged by this connection. If you do not turn "ON" airplane mode, you may hear radio interference through your sound system.

Reference: From the iPhone User Manual
If the iPhone shows a message saying "This accessory is not made to work with iPhone".
If you connect iPhone to an accessory not specifically made for it, iPhone may ask if you want to turn "ON" airplane mode. This is to eliminate radio interference from cellular signals coming from iPhone. You may be able to use iPhone with the accessory whether or not you turn "ON" airplane mode. If you turn "ON" airplane mode, you won't be able to make calls, send or receive text messages, access the internet. or use Bluetooth devices with iPhone until you disconnect iPhone from the accessory or turn off airplane mode.
partyd is offline  
Reply With Quote
Old 12-17-2008, 01:07 PM
#3
 
Freshman Lounger
 
Join Date: Dec 2008
Posts: 4

I found OEM replacements for the cables at partstore dot com (part numbers 0909243Z01 and 0909244Z01). http tinyurl dot com slash 6x3985.

While these look identical to the OEM parts, they're still throwing the USB DEVICE ERROR on the HU when connecting either my IPhone 3G or 4th Gen Nano. When I use the cable to connect my iPod(s) to the computer, it syncs fine, which makes me think these cables are not true OEM replacements. I believe Alpine does some weird wiring to prevent use of the stock iPod cables.

Can anyone verify this? Are you able to use your OEM Alpine cable from your ida-x100 HU to connect your iPod to your PC? Am I missing something?

Thanks for your help!
joelcade is offline  
Reply With Quote
Old 01-04-2009, 10:48 PM
#4
 
Freshman Lounger
 
Join Date: Jan 2009
Posts: 2
Angry ida-x100 not reading ipod

I am having the same problem. I also found the replacement cables, I just havn't ordered them yet. Since you're experiencing the same problems with the replacement parts, I guess I don't need to order them. Have you had any luck with fixing usb error message? or do I need to send the ida-x100 to an alpine service center?
mizzle334 is offline  
Reply With Quote
Old 01-04-2009, 11:02 PM
#5
 
Freshman Lounger
 
Join Date: Dec 2008
Posts: 4
Success

Mine is up and running (and its a great system, btw). I bought a cable first from partstore dot com, and had the same USB DEVICE ERROR. I returned that cable and purchased one from the suppliers Alpine lists on their website (pacparts dot com and hermanelectronics dot com), and the cable worked flawlessly.

You're going to want to get the 09-09244Z01, which is the little cable to goes from USB to iPod.

Best of luck!

Joel
joelcade is offline  
Reply With Quote
Old 01-05-2009, 09:29 PM
#6
 
Freshman Lounger
 
Join Date: Jan 2009
Posts: 2

ok, i have already purchased a few pieces from pacparts. i thought that was the first cable you were referring too. i'm probably going to purchase it from there also, but i did find the cable on ebay. did you get the usb extension from there also? i purchased another brand and it works with thumb drives, guess i have to wait to see if it works with the ipod. i won my head unit on ebay, at 2nd turn audio. for what i'm spending on the items that were missing i should have purchased a new one from cruthfield. but thanks for the advice
mizzle334 is offline  
Reply With Quote
Old 03-16-2009, 05:19 PM
#7
 
Freshman Lounger
 
Join Date: Nov 2006
Posts: 10

Okay, so if I purchase the part number 09-09244Z01 from Pacparts, the only other thing I would need is the normal USB cable with male to female connectors? No special Alpine USB cable...right?
aspen1284 is offline  
Reply With Quote
Old 06-17-2009, 05:09 PM
#8
 
Marlboro Man
 
Join Date: Jul 2004
Location: Toronto, Canada
Posts: 86

Thought I would bump this thread.

My cable broke for my X100 today. No Alpine Dealer in Ontario has the newer cable which will work with the iPhone 3G. Alpine's repair center in Markham is back ordered for at least 2 months. for There was another archived thread that mentioned this but nobody confirmed whether it will work or not.

The Kenwood KCA-iP100 cable is a suitable replacement that will work. I purchased it at Audio Heaven in Richmond Hill, ON. The guy there was kind enough to let me try it first. You can plug it into the supplied Alpine cable in order to extend it further. I have not tried plugging it into the deck directly but I imagine it will work.

To reiterate, the Kenwood KCA-iP100 cable will work with the Alpine IDA-x100 deck!



iPhone 3G 16GB | iPod Classic 80GB Black
Mac: MacBook Pro 2.2ghz, 2GB RAM
Arju is offline  
Reply With Quote
Old 06-18-2009, 02:30 PM
#9
 
Pro Lounger
 
Join Date: May 2005
Location: orlando fl
Posts: 653

wow, that is good to know
audio data and charging all functions work ?
partyd is offline  
Reply With Quote
Old 01-08-2016, 01:44 PM
#10
 
Freshman Lounger
 
Join Date: Jan 2016
Posts: 1
Thumbs up

Quote:
Originally Posted by Arju View Post
Thought I would bump this thread.

My cable broke for my X100 today. No Alpine Dealer in Ontario has the newer cable which will work with the iPhone 3G. Alpine's repair center in Markham is back ordered for at least 2 months. for There was another archived thread that mentioned this but nobody confirmed whether it will work or not.

The Kenwood KCA-iP100 cable is a suitable replacement that will work. I purchased it at Audio Heaven in Richmond Hill, ON. The guy there was kind enough to let me try it first. You can plug it into the supplied Alpine cable in order to extend it further. I have not tried plugging it into the deck directly but I imagine it will work.

To reiterate, the Kenwood KCA-iP100 cable will work with the Alpine IDA-x100 deck!
I want to confirm for anyone interested that the above information is correct! My original Alpine USB to iPod cable broke and despite my attempt to fix it, I could not. Searched high and low and found the above info. The Alpine replacement cables I could find were mostly on backorder and cost in the $30-$50 range. I found the Kenwood cable on Amazon for $12.99 and it WORKS perfectly!
jtboone2 is offline  
Reply With Quote
Old 03-30-2016, 03:38 PM
#11
 
Freshman Lounger
 
Join Date: Mar 2016
Posts: 1

Thanks for the info.

After searching all day a replacement for my connector on an Alpine IDA-X305s, i came across this forum.
An amazon seller offers a replacement cable for IDA-x100s, X200s and x300s. He has great comments, people very satisfied by his product.
So combined with this forum, and the assertiveness of the last post, i looked for a KCA IP100 (the correct reference seems to be KCA-IP102).
Bought on on eBay for 7 euros.

Looking forward to recieving it !

I will post again if it works.

The following is the same as previous but in french (as i live in France)

Si vous cherchez un adaptateur de remplacement pour votre connecteur usb ipod pour les autoradios de la série ida (j'ai un ida-x305s), d'après ce qui est dit avant, le cable KCA-102 de Kenwood marcherait.
J'en ai acheté un et je posterai si ça marche.
Gallagahn is offline  
Reply With Quote
Old 05-03-2016, 05:10 PM
#12
 
Freshman Lounger
 
Join Date: May 2016
Posts: 1

Quote:
Originally Posted by Gallagahn View Post
i looked for a KCA IP100 (the correct reference seems to be KCA-IP102).
Bought on on eBay for 7 euros.

Looking forward to recieving it !

I will post again if it works.

So you confirm it works?
OriaX is offline  
Reply With Quote

Topic: Alpine ida-x100 Help Needed

Reply Thread Tools Topic Search

Become a member of the iLounge Forums. Register Now!
To start viewing messages, select the forum that you want to visit from the selection below.
If this is your first visit, be sure to check out the Forum FAQ and Forum Policy.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



RSS Feed Widget

iLounge Weekly
News, reviews, articles, giveaways, deals, and more delivered to your inbox.
Sign up for the iLounge Weekly Newsletter

iLounge is an independent resource for all things iPod, iPhone, iPad, and beyond.
iPod, iPhone, iPad, iTunes, Apple TV, Mac, and the Apple logo are trademarks of Apple Inc.
iLounge is © 2001 - 2016 iLounge, Inc. All Rights Reserved. Terms of Use | Privacy Policy