Become a member of the iLounge Forums. Register Now!
To start viewing messages, select the forum that you want to visit from the selection below.
If this is your first visit, be sure to check out the Forum FAQ and Forum Policy.

Topic: Cassette adaptor keeps ejecting - is my tape player too smart?

Reply Thread Tools Topic Search
Old 01-26-2006, 08:43 PM
#1
 
Freshman Lounger
 
Join Date: Jan 2006
Location: Seal Beach, California
Posts: 10
Cassette adaptor keeps ejecting - is my tape player too smart?

Can anyone help with this one? I want to use my cassette player and an adaptor to hook up my ipod but the adaptor keeps ejecting. It's like my tape player is too smart and thinks there is nothing on my tape. The music will play for 1 second and then "pop" - out comes the adaptor.

Car is 2004 Maxima and I've tried playing with tape settings and reading the manual - can't make it stay in. It seems an FM transmitter is in my future. Any ideas?
IpodYouPodSB is offline  
Reply With Quote

Join the iLounge Community and the ad above will disappear.

Old 01-26-2006, 09:07 PM
#2
 
I'm a Podder
 
Join Date: Oct 2004
Posts: 232

can a regular tape stay in?



[img=http://img125.imageshack.us/img125/3528/unrealkid1bq.jpg][/img]
4GB Black Nano-iskin duo-Carbon Blast---Happily Running PODZILLA
2G 10GB clothed in Xskin2---SKY DANCE
Silver 1G mini
4G 20GB (BEATERPOD)=SOLD
Sony MDR-EX71SL's
Bose QuietComfort 2
i have some RIO's too, but lets not talk about them here.......AIM unrealkid505 anytime.
ipod2genman is offline  
Reply With Quote
Old 01-26-2006, 09:50 PM
#3
 
Freshman Lounger
 
Join Date: Jan 2006
Location: Seal Beach, California
Posts: 10

Quote:
Originally posted by ipod2genman
can a regular tape stay in?
Yes, I tried a couple and they work fine. I cannot turn off the autoreverse feature so I notice a regular tape just turns over A to B. I'm wondering if that is part of the issue because the tape always displays that it's changing sides from A to B or vice versa right before the cassette adaptor ejects.
IpodYouPodSB is offline  
Reply With Quote
Old 01-26-2006, 10:22 PM
#4
 
I'm a Podder
 
Join Date: Oct 2004
Posts: 232

hmm, this autoreverse may be the cause. but you said it only plays for a second, so that cant be it.

do you have any cd players you could try to use with that adapter. if so, stick a regular standard music disc in there and try it again.



[img=http://img125.imageshack.us/img125/3528/unrealkid1bq.jpg][/img]
4GB Black Nano-iskin duo-Carbon Blast---Happily Running PODZILLA
2G 10GB clothed in Xskin2---SKY DANCE
Silver 1G mini
4G 20GB (BEATERPOD)=SOLD
Sony MDR-EX71SL's
Bose QuietComfort 2
i have some RIO's too, but lets not talk about them here.......AIM unrealkid505 anytime.
ipod2genman is offline  
Reply With Quote
Old 01-27-2006, 10:09 AM
#5
 
Senior Lounger
 
Join Date: Aug 2005
Posts: 112

I had the exact same problem.

It may be the autoreverse, but usually those are triggered by a non moving "spinner" (like end of the tape). Check the wire isn't pinching the insert/eject mechanism. It may not help you, but after hours of troubleshooting-my problem was my toddler decided to put $.33 worth of pennies in the tape player.
kdogg is offline  
Reply With Quote
Old 01-27-2006, 04:35 PM
#6
 
Freshman Lounger
 
Join Date: Jan 2006
Location: Seal Beach, California
Posts: 10

Quote:
Originally posted by kdogg
I had the exact same problem.

It may be the autoreverse, but usually those are triggered by a non moving "spinner" (like end of the tape). Check the wire isn't pinching the insert/eject mechanism. It may not help you, but after hours of troubleshooting-my problem was my toddler decided to put $.33 worth of pennies in the tape player.
Sorry folks, wild goose chase. I just tried a friend's adaptor in my tape player and it works fine (and sounds way better than the FM transmitter). My adaptor had some sort of jam so would not turn. Problem solved, FM transmitter goes to daughter's car (no tape player). Thanks for the responses.
IpodYouPodSB is offline  
Reply With Quote
Old 01-28-2006, 09:00 AM
#7
 
Reclined Lounger
 
Join Date: Apr 2005
Location: USA
Posts: 331

My cassette adaptor sounds like it is in rewind and makes a clicking sound all the time. Have to turn the music loud to cover it. Any ideas on how to stop it.
pianomanss87 is offline  
Reply With Quote
Old 01-28-2006, 12:11 PM
#8
 
I'm a Podder
 
Join Date: Oct 2004
Posts: 232

could be the needle on the adapter.



[img=http://img125.imageshack.us/img125/3528/unrealkid1bq.jpg][/img]
4GB Black Nano-iskin duo-Carbon Blast---Happily Running PODZILLA
2G 10GB clothed in Xskin2---SKY DANCE
Silver 1G mini
4G 20GB (BEATERPOD)=SOLD
Sony MDR-EX71SL's
Bose QuietComfort 2
i have some RIO's too, but lets not talk about them here.......AIM unrealkid505 anytime.
ipod2genman is offline  
Reply With Quote
Old 01-29-2006, 09:03 AM
#9
 
Reclined Lounger
 
Join Date: Apr 2005
Location: USA
Posts: 331

I took the adaptor apart and took out all the gears and sprayed them with WD40. Wiped up the excess and put it back together. All is quiet now.
pianomanss87 is offline  
Reply With Quote
Old 01-30-2006, 09:31 AM
#10
 
Junior Lounger
 
Join Date: Jan 2006
Posts: 31

this happened to my friend on his jeep 1998, it kept auto reversing and then ejecting, so he decided to hit the top of his dashboard really hard just above the radio and it all the sudden worked.
evilware is offline  
Reply With Quote
Old 01-30-2006, 04:53 PM
#11
 
Junior Lounger
 
Join Date: Jan 2006
Posts: 31

i just tryed the one i bought in my 1989 BMW and it didn't work it autoreversed and did that over and over.
evilware is offline  
Reply With Quote
Old 02-01-2006, 02:42 AM
#12
 
Junior Lounger
 
Join Date: Sep 2005
Location: NYC, New York
Posts: 55

I have the SAME exact problem. I have the Sony cassette adapter..the one that everyone says is the best. It plays sometimes for days without a problem. But about 3 or 4 times a week it just ejects on its own and when i try to put it back, it plays for a minute and then ejects...over and over ..for the rest of the entire fu---in day. It makes me mad. I bough 3 of the cassette adapters. They ALL give the same problem. The problem goes away when I turn off the car and turn it back on after a loong time (overnight). If i turn the car on after only an hour the problem is still there.

I have a 2006 Lexus GS430. It sucks they didnt include an AUX IN like they did on the 2006 IS series.



Ipod 20gb 4th Gen, Ipod Mini 4gb Blue, Ipod Shuffle 512mb, Ipod Nano White 4gb
BlackBuzzardNYC is offline  
Reply With Quote
Old 02-01-2006, 04:34 PM
#13
 
Freshman Lounger
 
Join Date: Jan 2006
Location: Seal Beach, California
Posts: 10

I just bought a new Sony adaptor and used it successfully on my way to work today. Noise level was low, quality was good, no problems. I'll have to see if mine starts acting like BlackBuzzardNYC's over time. If it does I will definitely try a different brand as a comparison. (I have 2004 Nissan Maxima in case anyone's wondering. The use instructions on the adaptor do say "will not work in some cars" but does not go into why ).
IpodYouPodSB is offline  
Reply With Quote
Old 02-01-2006, 07:53 PM
#14
 
Reclined Lounger
 
Join Date: Feb 2005
Posts: 362

Quote:
Originally posted by BlackBuzzardNYC
I have the SAME exact problem. I have the Sony cassette adapter..the one that everyone says is the best. It plays sometimes for days without a problem. But about 3 or 4 times a week it just ejects on its own and when i try to put it back, it plays for a minute and then ejects...over and over ..for the rest of the entire fu---in day. It makes me mad. I bough 3 of the cassette adapters. They ALL give the same problem. The problem goes away when I turn off the car and turn it back on after a loong time (overnight). If i turn the car on after only an hour the problem is still there.

I have a 2006 Lexus GS430. It sucks they didnt include an AUX IN like they did on the 2006 IS series.
Same man, Sony too. It's ####ing me off. But it only happens on of our cars, the Toyota Highlander. I want to say that it's a Lexus/Toyota thing, but it plays fine in our RX 300 and Mercedes, it's REALLY annoying. I think I'm just going to step forth and integrate a dock into the damn thing.



ArjunV is offline  
Reply With Quote
Old 06-11-2013, 01:57 PM
#15
 
Freshman Lounger
 
Join Date: Jun 2013
Posts: 1

Quote:
Originally Posted by ArjunV View Post
Same man, Sony too. It's ####ing me off. But it only happens on of our cars, the Toyota Highlander. I want to say that it's a Lexus/Toyota thing, but it plays fine in our RX 300 and Mercedes, it's REALLY annoying. I think I'm just going to step forth and integrate a dock into the damn thing.
I have an 04 infiniti g35 and it does the exact same thing
Ckoehn27 is offline  
Reply With Quote

Topic: Cassette adaptor keeps ejecting - is my tape player too smart?

Reply Thread Tools Topic Search

Become a member of the iLounge Forums. Register Now!
To start viewing messages, select the forum that you want to visit from the selection below.
If this is your first visit, be sure to check out the Forum FAQ and Forum Policy.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





View iLounge History. Read our old Forums Archive (2001-2003)
All times are GMT -4. The time now is 05:40 AM.


Shop for Accessories: Cases, speakers, chargers, etc.