iLounge Forums - View Single Post - Won't update from 4.2.1 to 4.3
View Single Post
Old 12-06-2011, 04:51 PM
#3
 
b43pulse
Freshman Lounger
 
Join Date: Dec 2011
Posts: 2

Quote:
Originally Posted by rockmyplimsoul View Post
As you probably know, 4.3 is only for the 3rd generation Touch and later. But if your Touch is an 8 GB model then it is 2nd generation as there never was an 8 GB 3rd generation Touch, despite what you may have been told or had assumed.
Wow.. So the people that sold it to me lied?
b43pulse is offline  
Reply With Quote